漏洞

所见

百度站长平台提醒:Apache Struts2高危漏洞来袭

发布于 2013-7-18 17:21:15

[导读] 尊敬的站长: 昨日,互联网遭受了一场漏洞风波——Apache Struts2高危漏洞,影响到Struts 2.0.0 - Struts 2.3.15的所有版本。全球千万网站及国内各大网站均受到不同程度的影响。攻击者可以利用该漏洞执行恶意java代码...

阅读(3523)评论 (0)

所见

最新版 Java 发现新的漏洞

发布于 2013-2-27 9:58:00

[导读] 安全公司Security Explorations报告发现最新版Java存在一个安全漏洞, 允许完全绕过沙盒安全机制。与此同时,甲骨文最近修复的Java漏洞被发现已经包含在黑客攻击工具包中,凸显了及时打补丁的重要性。Security Explorations称,它已经通知了甲骨文...

阅读(1578)评论 (0)